No data from reddit
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 17 days ago. Aug 07, 2019 - 01:42 UTC
Investigating
We are experiencing a gap in our data feed from Reddit. Customers will not be receiving any Reddit data in their subscriptions. We are working to resolve the issue. No other feeds are affected.
Posted 19 days ago. Aug 05, 2019 - 18:25 UTC
This incident affected: STREAM for social data (Public Sources).