Receiving low volume of Video and Youtube data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 12 days ago. Nov 01, 2018 - 13:51 UTC
Investigating
We are working with to resolve this issue. It is expected that full data fidelity will be recovered.
Posted 13 days ago. Oct 31, 2018 - 12:24 UTC
This incident affected: STREAM for social data (Public Sources).