Delays on data retrieval from Managed Sources
Incident Report for Fairhair.ai
Resolved
This incident has been resolved
Posted 8 months ago. Feb 13, 2018 - 15:09 UTC
Investigating
We are observing increased latency on the retrieval of data from Managed Sources. We are actively working to resolve this.
Posted 8 months ago. Feb 13, 2018 - 11:33 UTC
This incident affected: STREAM for social data (Managed Sources).