Push delivery and API outage
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 19:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2020 - 19:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2020 - 17:22 UTC
Investigating
We are currently investigating this issue.
Posted Aug 18, 2020 - 16:22 UTC
This incident affected: API and STREAM for social data (Delivery).