Receiving low volume of Reddit data
Incident Report for Fairhair.ai
Resolved
This issue was resolved as of 19:10 UTC.
Posted Aug 19, 2019 - 19:55 UTC
Investigating
Reddit data throughput volumes dropped at 1700 UTC. We are working to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted Aug 19, 2019 - 17:36 UTC
This incident affected: STREAM for social data (Public Sources).