Delays delivering some streaming data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 14:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2020 - 08:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2020 - 08:10 UTC
Investigating
We are currently investigating this issue.
Posted Nov 05, 2020 - 08:00 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Delivery).