Duplicate data and delayed data for social feeds
Incident Report for Fairhair.ai
Resolved
All social feeds are now clear of lag and processing in real time.
Posted about 1 month ago. Jul 22, 2019 - 12:31 UTC
Update
The following feeds are still seeing delayed data: Disqus, Wordpess, Tumblr
All other social feeds are now processing real-time data.
Posted about 1 month ago. Jul 22, 2019 - 11:27 UTC
Identified
A number of social feeds have seen a quantity of duplicate interactions, resulting in delays delivering data to customers.
Impacted data sources include: reddit, tumblr, wordpress, lexisnexis, disqus and intensdebate. We are working to minimise impact to customers.
Posted about 1 month ago. Jul 22, 2019 - 10:50 UTC
This incident affected: STREAM for social data (Public Sources).