PYLON for Linkedin Engagement Insights delayed articles feed
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 17, 2018 - 15:13 UTC
Update
All data feeds for PYLON for Linkedin Engagement Insights have now recovered, except for articles, which are still not being received. No data was misssed during this period. We will provide an update on the articles feed as soon as possible.
Posted 6 months ago. Mar 28, 2018 - 08:04 UTC
Update
All data feeds for PYLON for Linkedin Engagement Insights are now experiencing delays. We have alerted Linkedin to the issue and they are investigating. We will provide an update as soon possible.
Posted 6 months ago. Mar 27, 2018 - 23:26 UTC
Investigating
We are experiencing a delay in receiving articles into the PYLON for Linkedin Engagement Insights platform. All other data feeds are operating normally.
Posted 6 months ago. Mar 27, 2018 - 21:39 UTC