Reduced throughput on Disqus data source
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 07:50 UTC
Investigating
We are currently investigating this issue.
Posted Dec 04, 2020 - 03:10 UTC
This incident affected: STREAM for social data (Public Sources).