Receiving low volume of Tumblr data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 11, 2019 - 09:38 UTC
Investigating
Tumblr data throughput volumes dropped at 18:44 UTC. We are working to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 2 months ago. Jan 10, 2019 - 19:04 UTC
This incident affected: STREAM for social data (Public Sources).