API instability
Incident Report for Fairhair.ai
Resolved
API requests between 09:00 and 09:07 UTC may have received an erroneous HTTP 410 code. This has now been resolved.
Posted 12 months ago. Oct 02, 2017 - 11:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Oct 02, 2017 - 09:07 UTC
Investigating
Users may experience intermittent errors or latency issues while attempting to access the DataSift API. We are investigating the root cause of this.
Posted 12 months ago. Oct 02, 2017 - 09:07 UTC
This incident affected: API.