Receiving low volume of Wikipedia data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 17, 2019 - 12:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jan 17, 2019 - 11:54 UTC
Investigating
Wikipedia data throughput volumes dropped at 10:45 UTC. We are working with Wikipedia to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted about 1 month ago. Jan 17, 2019 - 11:47 UTC
This incident affected: STREAM for social data (Public Sources).