PYLON for Facebook Topic Data: Intermittent API failures
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 02, 2017 - 10:58 UTC
Monitoring
The incident affecting the API for PYLON for Facebook Topic Data has been resolved by Facebook. We will continue to monitor the situation.
Posted 12 months ago. Sep 27, 2017 - 15:56 UTC
Investigating
We are experiencing intermittent failures routing requests to Facebook which are resulting in errors being returned to customer API requests. Facebook are aware of the issue and are investigating.
Posted 12 months ago. Sep 26, 2017 - 15:31 UTC