Receiving low volume of Reddit data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 11, 2019 - 13:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Apr 11, 2019 - 12:56 UTC
Investigating
Reddit data throughput volumes dropped at 11:02 UTC. We are working with Reddit to resolve this issue. It is expected that full data fidelity will be recovered. We will provide updates until the incident is resolved.
Posted 2 months ago. Apr 11, 2019 - 11:43 UTC
This incident affected: STREAM for social data (Public Sources).