Data delivery delays and ODP ingestion issues
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 14:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2019 - 11:14 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. Additionally we are seeing increased error levels on ODP ingestion.

We are working to resolve this.
Posted Nov 28, 2019 - 08:08 UTC
This incident affected: STREAM for social data (Open Data Processing for Twitter, Delivery).