Receiving low volume of Tumblr data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 07, 2018 - 08:58 UTC
Monitoring
Data ingestion has resumed and we are processing through a backlog
Posted 2 months ago. Sep 07, 2018 - 07:03 UTC
Investigating
Tumblr data throughput dropped at 06:42 UTC. We are working with Tumblr to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 2 months ago. Sep 07, 2018 - 06:53 UTC
This incident affected: STREAM for social data (Public Sources).