Reduced throughput on Videos data source
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted May 09, 2020 - 02:16 UTC
Investigating
We are currently investigating this issue.
Posted May 08, 2020 - 21:47 UTC
This incident affected: STREAM for social data (Public Sources).