Delays on delivery to Push Destinations
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 19:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2019 - 10:31 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted Nov 21, 2019 - 10:12 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Delivery).