Receiving low volume of WordPress data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 12 months ago. Dec 05, 2017 - 13:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Dec 04, 2017 - 16:23 UTC
Investigating
Data throughput volumes dropped at 16:08 UTC. We are working with WordPress to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 12 months ago. Dec 04, 2017 - 16:14 UTC
This incident affected: STREAM for social data (Public Sources).