Delays delivering streaming data
Incident Report for Fairhair.ai
Resolved
We have resolved this issue and all feels have been operating normally as of 14:13:00 UTC. All data that was missed during the affected period has been delivered.
Posted Jul 30, 2020 - 18:19 UTC
Identified
The issue has been identified and the data is being delivered. We are currently restoring the data that has not been delivered during the downtime. No data loss is expected.
Posted Jul 30, 2020 - 14:26 UTC
Investigating
We are currently investigating this issue.
Posted Jul 30, 2020 - 14:14 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Delivery).