Receiving low volume of some social data feeds
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 09, 2019 - 13:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Apr 09, 2019 - 10:01 UTC
Investigating
We are experiencing low data throughput volumes on the following sources, YouTube, Dailymotion, Reddit, blogs and boards.

Data throughput volumes dropped at 12:40 UTC. We are working with our provider to resolve this issue. It is expected that full data fidelity will be recovered. We will provide updates until the incident is resolved.
Posted 2 months ago. Apr 08, 2019 - 13:14 UTC
This incident affected: STREAM for social data (Public Sources).