Push Delivery Disruption
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 05, 2018 - 23:45 UTC
Monitoring
The issue has been fixed. We are working through a backlog.
Posted 10 months ago. Jan 05, 2018 - 21:18 UTC
Investigating
As of 2018-01-05 19:30 UTC, customers may be experiencing reduced data flow to their Push Delivery endpoints.
Posted 10 months ago. Jan 05, 2018 - 20:36 UTC
This incident affected: STREAM for social data (Delivery).