Intermittent connectivity issues
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 11:22 UTC
Monitoring
A fix has been implemented for datasift.com and we are currently monitoring the results.
Posted Nov 19, 2019 - 10:23 UTC
Identified
app.fairhair.ai has been resolved, we are working to resolve datasift.com. Please use app.fairhair.ai until this has been resolved.
Posted Nov 19, 2019 - 10:01 UTC
Investigating
We are experiencing intermittent connectivity issues to the platform. We are currently investigating the issue.
Posted Nov 19, 2019 - 09:31 UTC
This incident affected: User Interface and API.