Receiving low volume of Tumblr data
Incident Report for Fairhair.ai
Resolved
The feed has been operating normally since 10:10 UTC.
Posted 2 months ago. Oct 06, 2018 - 19:45 UTC
Investigating
Tumblr data throughput volumes dropped at 08:40 UTC. We are working to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 2 months ago. Oct 06, 2018 - 09:02 UTC
This incident affected: STREAM for social data (Public Sources).