Receiving low volume of LexisNexis data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Aug 19, 2019 - 10:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2019 - 07:03 UTC
Update
We are still working with LexisNexis on this issue, we will provide further updates as we recieve them.
Posted Aug 18, 2019 - 12:52 UTC
Investigating
LexisNexis data throughput volumes dropped at 03:48 UTC. We are working with LexisNexis to resolve this issue. It is expected that full data fidelity will be recovered. We will provide updates until the incident is resolved.
Posted Aug 17, 2019 - 08:26 UTC
This incident affected: STREAM for social data (Public Sources).