Reddit feed missing content
Incident Report for Fairhair.ai
Resolved
This issue has been resolved and all erroneous data redelivered.
Posted 6 months ago. Mar 14, 2019 - 17:05 UTC
Investigating
As of 20:00 UTC on the 11th of March our Reddit feed is missing content. We are currently investigating the issue. We will update once we have further information.
Posted 6 months ago. Mar 12, 2019 - 09:10 UTC
This incident affected: STREAM for social data (Public Sources).