ODP pipeline issues
Incident Report for Fairhair.ai
Resolved
ODP processing is fully operational
Posted May 01, 2020 - 13:20 UTC
Update
We are continuing to monitor for any further issues.
Posted May 01, 2020 - 13:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2020 - 09:58 UTC
Investigating
We are currently experiencing an outage of our ODP pipeline. Data is still being ingested and will be delivered once the issue is resolved.
Posted May 01, 2020 - 09:42 UTC
This incident affected: STREAM for social data (Open Data Processing for Twitter).