Delays on delivery to Push Destinations
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 13, 2019 - 15:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Aug 13, 2019 - 13:17 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted 2 months ago. Aug 13, 2019 - 06:35 UTC
This incident affected: STREAM for social data (Public Sources).