Reduced throughput on Videos data source
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 12:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2020 - 12:23 UTC
Investigating
We are currently investigating the issue.
Posted Jun 17, 2020 - 12:10 UTC
This incident affected: STREAM for social data (Public Sources).