Reduced throughput on Boards data source
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted May 10, 2020 - 08:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2020 - 05:54 UTC
Investigating
We are currently investigating this issue.
Posted May 10, 2020 - 05:16 UTC
This incident affected: STREAM for social data (Public Sources).