Receiving low volume of Disqus data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 30, 2018 - 07:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Nov 29, 2018 - 20:58 UTC
Investigating
Disqus data throughput volumes dropped at 19:20 UTC. We are working with Disqus to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 7 months ago. Nov 29, 2018 - 20:46 UTC
This incident affected: STREAM for social data (Public Sources).