Reduced throughput on Reddit feed
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Oct 03, 2020 - 14:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2020 - 13:42 UTC
Investigating
We are currently investigating this issue.
Posted Oct 03, 2020 - 12:30 UTC
This incident affected: STREAM for social data (Public Sources).