Receiving low volume of Reddit data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 15:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2019 - 13:35 UTC
Investigating
Reddit data throughput volumes dropped at 02:18 UTC. We are working with Reddit to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted Oct 14, 2019 - 08:53 UTC
This incident affected: STREAM for social data (Public Sources).