Receiving low volume of Tumblr data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 21:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2020 - 20:00 UTC
Investigating
We are currently investigating this issue.
Posted Dec 02, 2020 - 20:00 UTC
This incident affected: STREAM for social data (Public Sources).