Low data volumes from Disqus
Incident Report for Fairhair.ai
Resolved
The issues affecting disqus feed have been resolved. No data was lost during this issue.
Posted 27 days ago. Apr 30, 2019 - 09:05 UTC
Investigating
We are currently experiencing lower than expected traffic on the disqus feed. We are investigating the issue. No other feeds are affected.
Posted 27 days ago. Apr 29, 2019 - 21:42 UTC
This incident affected: STREAM for social data (Public Sources).