Delayed processing of Tumblr data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 20, 2018 - 20:59 UTC
Monitoring
The throughput issue has been resolved, we are currently working through a backlog
Posted 4 months ago. Aug 20, 2018 - 17:25 UTC
Investigating
Tumblr data throughput volumes dropped at 16:36 UTC. Full data fidelity will be recovered. We are working to resolve this issue.
Posted 4 months ago. Aug 20, 2018 - 16:07 UTC
This incident affected: STREAM for social data (Public Sources).