Receiving low volume of Youtube and Reddit data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 11 months ago. Jun 27, 2018 - 08:12 UTC
Investigating
Youtube and Reddit data throughput volumes dropped arond 04:00 UTC. We are working with our data provider to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 11 months ago. Jun 26, 2018 - 09:50 UTC
This incident affected: STREAM for social data (Public Sources).