Receiving low volume of WordPress data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 10, 2018 - 16:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jan 10, 2018 - 13:41 UTC
Investigating
Data throughput volumes dropped at 12:35 UTC. We are working with WordPress to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 9 months ago. Jan 10, 2018 - 13:04 UTC
This incident affected: STREAM for social data (Public Sources).