Streaming platform data lagged
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 19:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2020 - 19:41 UTC
Update
We are experiencing a further delay in ODP data. We have implemented a fix and are monitoring the lag.
Posted Mar 11, 2020 - 14:51 UTC
Identified
We have identified an issue where low volumes of data were being delivered. We are currently replaying the data.
Posted Mar 10, 2020 - 13:06 UTC
Investigating
We are experiencing some lag on the streaming platform data. We are aware and monitoring.
Posted Mar 10, 2020 - 08:02 UTC
This incident affected: STREAM for social data (Public Sources).