Delivering low volume of Youtube and wikipedia data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 18:38 UTC
Monitoring
We have identified the issue and are now working through a backlog of data
Posted Oct 23, 2019 - 10:36 UTC
Investigating
Data throughput dropped around 2019-10-22 10:00 UTC. We are working to resolve this issue. Updates will be provided until the incident is resolved
Posted Oct 23, 2019 - 09:46 UTC
This incident affected: STREAM for social data (Public Sources).