Delays on delivery to Push Destinations
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 03, 2019 - 07:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 02, 2019 - 14:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 02, 2019 - 13:46 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted 3 months ago. Aug 02, 2019 - 12:07 UTC
This incident affected: STREAM for social data (Public Sources).