Delays on delivery to Push Destinations
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 10:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2019 - 01:40 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted Dec 14, 2019 - 01:16 UTC
This incident affected: STREAM for social data (Delivery).