Delays on data retrieval from Managed Sources
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 05, 2019 - 13:36 UTC
Identified
We are observing increased latency on the retrieval of data from Managed Sources. This started affecting customers at 04:30 UTC. We are actively working to resolve this, and don't expect any loss of data.
Posted 3 months ago. Mar 05, 2019 - 07:53 UTC
This incident affected: STREAM for social data (Managed Sources).