Delays on delivery to Push Destinations
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 12, 2019 - 21:00 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted 2 months ago. Aug 12, 2019 - 18:27 UTC
This incident affected: STREAM for social data (Public Sources).